安装d2l时报错

在安装d2l的时候报了一大堆错误信息(大概有3000多行),上面写着“error:subprocess-exited-with-error”,我猜测是pip和numpy的版本不匹配,但是不知道是不是这个原因也不知道如果是这个原因应该使用什么样的版本。有好心人帮帮我吗?

很有可能是setup包版本过低,你试试pip install --upgrade pip setuptools==45.2.0

1 Like